Home > canon driver > printer error could not get device information

Printer Error Could Not Get Device Information

(עברית)المملكة العربية السعودية (العربية)ไทย (ไทย)대한민국 (한국어)中华人民共和国 (中文)台灣 (中文)日本 (日本語)  HomeWindows Server 2012Windows Server 2008 R2Windows Server 2003LibraryForums Ask a question Quick access Forums home Browse forums users FAQ Search related threads Remove From My Forums Answered by: Could not get device could not verify the department id and pin specified canon information Canon IR3225n Windows Server > Print/Fax Question 0 Sign in to canon driver information assist service vote Hi There, I have a seriuos and funny issue, with our Canon printers. We have Canon IR ADV canon driver information assist service windows 2008 3225n and Canon IR ADV C2020i. Few weeks ago, we started to use MS Windows server 2008, and shared printers from the servers. The Bussines requirement is to use Department

Dias Canon Driver Information Assist Service

and PIN code printing on the printers, and my issue has started here. On each workstations/laptops this features is not working with the following error message: Could not get device information. But, on the server it is working without any problems, and when I install them via IP address also working and nobody knows why. Everybody has Admin rights on their canon driver information assist service windows 2008 download devices, I've tried with the latest driver x86 and X64 without success. Do you have any experience about it? Thanks in advance. Gaben Wednesday, April 17, 2013 10:44 AM Reply | Quote Answers 1 Sign in to vote Canon technical support couldn't help me. Those printers are working from servers, and yes DIAS is not running in services, but on the server under my account everything is working fine, nad if I install the printers via IP woring also DIAS is not in the services. I don't like to install Canon Apps to all the users - over 100. from memory (a little dusty on this now), the canon drivers, when communicating directly from the machine spooling -> printer_device, DIAS isn't needed since bi-di etc can perform the necessary monitor functions. i think DIAS was needed when using windows print server solutions, because the monitor information doesn't survive through the extra component in the print path: client_workstation <-> windows_server <-> print_device so, when you logon to the server and print from there, that works ok because that is simply windows_server <-> print_d

printers in four elementary schools for Greece Central School District Server 2012 Remote Desktop Services Implement Server 2012 RDS utilizing a connection broker and user profile disks New office in Senegal 2013 Opening of a new project office in Dakar, Senegal TECHNOLOGY IN canon drivers THIS DISCUSSION Join the Community! Creating your account only takes a few minutes. Join Now In

Canon Usa

our environment we have 3 Canon ImageRunner Advance printers.  Two are C5051 and one is an 8085.  One of the C5051 and the 8085 both work fine when you click the Get Device Status button from their printer properties.  However, one of the C5051 fails when trying to do the same.  DIAS is running on the Windows 2008 R2 server we are using as https://social.technet.microsoft.com/Forums/windowsserver/en-US/d17325a7-2093-4e55-bb00-7d4564ebe748/could-not-get-device-information-canon-ir3225n?forum=winserverprint the print server.  They are all on the same subnet and the UFR drivers for both C5051 are identical.  The ports are configured exactly the same.  In fact, I can't find any difference except for the actual IP address and the share name.  Everything else is identical.   This all said, can someone point me in the right direction? Reply Subscribe RELATED TOPICS: Adding Device Status to report shows 0 (zero) devices Device Status shows Offline since... Best tool here for https://community.spiceworks.com/topic/926745-canon-get-device-status-is-failing device status monitoring   4 Replies Ghost Chili OP Robert5205 Apr 30, 2015 at 10:38 UTC On the print server, check the port assigned to the printer. If the SNMP box is not checked, the local driver cannot query the printer for features or status. 0 Anaheim OP Cconner Apr 30, 2015 at 10:44 UTC It was not enabled, so I tried it to test, but it made no difference.  I'm not surprised though because I have not had to do that in the past with other Canons nor is the other identical model in this environment set to use SNMP and it will get device status just fine. Thanks for the suggestion though.  It's always worth trying. 0 Ghost Chili OP Robert5205 Apr 30, 2015 at 11:35 UTC Yes, it was worth trying. We just swapped out 5 Cannon/Oce copiers here. The installer was unable to get the properties to register. We found that the SNMP check was crucial. Just to be sure (and you've probably done exactly this), this is our procedure. 1. Install the drivers for the Cannon on the print server. 2. Configure a standard IP port (SNMP enabled) and point it at the copier. 3. Click the "get properties" button %uFEFFon the server%uFEFF. This updated the properties on the shared printer. 4. Install the printer on the local machine using the drivers from the server. 5.

Other Parts Register Help Remember Me? News Forum New Posts FAQ Calendar Community Member List Forum Actions Mark Forums Read Quick Links Today's Posts Unanswered Posts View Site Leaders New Content Blogs Press http://www.thecopiernetwork.com/showthread.php?9377-6800-could-not-get-device-information Releases OMBE Stores Products for Sale Advanced Search Forum Copier Technical Discussions Canon - Color 6800 - could not get device information If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below. Results canon driver 1 to 4 of 4 Thread: 6800 - could not get device information Thread Tools Show Printable Version Search Thread Advanced Search Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode 01-21-2006,07:06 PM #1 jramaekers View Profile View Forum Posts View Blog Entries View Articles Junior Member Join Date Jan 2006 Location New Zealand Posts 3 On a Win2K PC when trying to print to the networked Canon 6800, I get canon driver information back the message "Could not get device information". I have made sure that the Canon Assist is running on the server and the PC(which I just installed), and I still get the same error message. Any ideas? Joanne Ramaekers Reply Reply With Quote 01-21-2006,07:58 PM #2 COLOR_50 View Profile View Forum Posts View Blog Entries View Articles Senior Member Join Date Aug 2005 Posts 308 **Is this what u are looking for ?? Make sure the Canon NetSpot Suite Service (VDC) or the Driver Information Assist Service (DIAS) is installed and functioning on the server. The service you will use depends on the version of the driver you have installed. The driver versions and services are listed below: Driver Netspot Suite Service (VDC) Driver Information Assist Service (DIAS) PCL 5e version 6.11 or earlier version 6.20 or later PCL 6 version 3.41 or earlier version 4.20 or later Postscript version 1.31 or earlier version 2.20 or later Check the Services Applet on the server to make sure the service is started and set to automatic (make sure you reboot after installation - this is required for the service to run properly). Verify that the server can successfully use the Get Device Status and Job Accounting features from the driver. If the server cannot use these features su

 

Related content

No related pages.