Home > nforce2 smbus error > nforce2_smbus error probing smb1

Nforce2_smbus Error Probing Smb1

2009-10-05 318 This bug affects 69 people Affects Status Importance Assigned to Milestone linux (Ubuntu) Edit Won't Fix Medium Unassigned Edit You need to log in to change this bug's status. Affecting: linux (Ubuntu) Filed here by: Tom Harris When: 2009-10-05 Completed: 2011-07-14 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Ubuntu Linaro Evaluation Build Ubuntu RTM Package (Find…) Project (Find…) Status Importance Won't Fix Medium Assigned to Nobody Me Comment on this change (optional) Email me about changes to this bug report Nominated for Lucid by amano Also affects project (?) Also affects distribution/package Nominate for series Bug Description I am receiving the following messages after grub and before xsplash on a fresh install of Karmic Beta on an Acer Aspire Revo R3600. usb_id[331]: unable to access '/devices/pci0000:00/0000:00:04.0/usb2/2-(...) [ 7.316814] sd 6:0:0:0: [sdb] Assuming drive cache: write through [ 7.318798] sd 6:0:0:0: [sdb] Assuming drive cache: write through [ 7.329802] sd 6:0:0:0: [sdb] Assuming drive cache: write through [ 13.007497] ACPI: I/O resource nForce2_smbus [0x4e00-0x4e3f] conflicts with ACPI region SM00 [0x4e00-0x4e3f] [ 13.007580] nForce2_smbus 0000:00:03.2: Error probing SMB2. [ 14.097592] acer-wmi: No or unsupported WMI interface, unable to load [ 14.113353] acerhdf: unknown (unsupported) BIOS version Acer/Aspire R3600/R01-A1L, please report, aborting! [ 15.134938] invalid HEADER [ 15.135066] invalid HEADER fsck from util-linux 2.16 /dev/sda5: clean, 129782/365040 files, 687909/1457890 blocks * Setting preliminary keymap * Starting AppArmor profiles Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox-3.5 * Setting up console font and keymap... ProblemType: Bug Architecture: i386 AudioDevicesInUse: USER PID ACCESS COMMAND /dev/snd/controlC0: tom 1686 F.... pulseaudio /dev/snd/controlC1: tom 1686 F.... pulseaudio CRDA: Error: [Errno 2] No such file or directory Card0.Amixer.info: Card hw:0 'NVidia'/'HDA NVidia at 0xfae78000 irq 21' Mixer name : 'Nvidia MCP7A HDMI' Components : 'HDA:10ec0662,10250222,00100101 HDA:10de0007,10de0101,00100100' Controls : 18 Simple ctrls : 9 Card1.Amixer.info: Card hw:1 'Q9000'/'Logitech, Inc. QuickCam Pro 9000 at usb-0000:00:04.1-2, high speed' Mixer name : 'USB Mixer' Components : 'USB046d:0990' Controls : 2 Simple ctrls : 1 Card1.Amixer.values: Simple mixer control 'Mic',0 Capabilities: cvolume cvolume-joined cswitch cswitch-joined Capture

Get Kubuntu Get Xubuntu Get Lubuntu Get UbuntuStudio Get Mythbuntu Get Edubuntu Get Ubuntu-GNOME Get UbuntuKylin Ubuntu Code of Conduct Ubuntu Wiki Community Wiki Other Support Launchpad Answers Ubuntu IRC Support AskUbuntu Official Documentation User Documentation Social Media Facebook Twitter Useful Links Distrowatch Bugs: Ubuntu PPAs: Ubuntu Web Upd8: Ubuntu OMG! Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum https://bugs.launchpad.net/bugs/443113 Community Ubuntu Official Flavours Support General Help [SOLVED] MCP79 SMBus Error on Boot Having an Issue With Posting ? Do you want to help us debug the posting issues ? < is the place to report it, thanks ! Results 1 to 6 of 6 Thread: MCP79 SMBus Error on Boot Thread Tools Show https://ubuntuforums.org/showthread.php?t=1483987 Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode May 15th, 2010 #1 Jose Catre-Vandis View Profile View Forum Posts I Ubuntu, Therefore, I Am Join Date Mar 2006 BeansHidden! MCP79 SMBus Error on Boot Since installing Xubuntu 10.04 I get an error after grub but before the splash screen: Code: [ 16.215435] nForce2_smbus 0000:00:03.2: Error probing SMB2. If I run dmesg after boot up I get a bit more info: Code: [ 16.215418] ACPI: resource nForce2_smbus [0x2e00-0x2e3f] conflicts with ACPI region SM00 [0x2e00-0x2e3f] [ 16.215435] nForce2_smbus 0000:00:03.2: Error probing SMB2. If I run sudo lshw I see Code: *-pci description: Host bridge product: MCP79 Host Bridge vendor: nVidia Corporation physical id: 100 bus info: pci@0000:00:00.0 version: b1 width: 32 bits clock: 66MHz *-memory:0 UNCLAIMED description: RAM memory product: MCP79 Memory Controller vendor: nVidia Corporation physical id: 0.1 bus info: pci@0000:00:00.1 version: b1 width: 32 bits clock: 66MHz (15.2ns) capa

kernel (.14) to comeback up. After it did, I saw http://grokbase.com/t/centos/centos/137npf0bmc/what-does-this-error-mean this:WARNING: Kernel Errors PresentnForce2_smbus 0000:00:0a.1: Error probing SMB1.Bad video http://osdir.com/ml/ubuntu-bugs/2012-03/msg70752.html card? my Nvidia has been working fine. No on-screenproblems/issues noted.Gilbert*******************************************************************************Gilbert Sebenste ********(My opinions only!) ******Staff Meteorologist, Northern Illinois University ****E-mail: sebenste at weather.admin.niu.edu ***web: http://weather.admin.niu.edu **Twitter: http://www.twitter.com/NIU_Weather **Facebook: http://www.facebook.com/niu.weather ******************************************************************************** reply Tweet Search Discussions Search All Groups nforce2_smbus error centos 1 response Oldest Nested Johnny Hughes Google searches for that show issues on 2.6.3x kernels in many distros (I see it in .31, .32, .33 kernels) including opensuse and ubuntu ... they seem to be ignorable from what I am reading. It seems to be a nforce2_smbus error probing sata issue (with the nforce2 chipset) and not a graphics issue. Make sure all your file systems are mountable. -------------- next part -------------- A non-text attachment was scrubbed... Name: signature.asc Type: application/pgp-signature Size: 198 bytes Desc: OpenPGP digital signature Johnny Hughes at Jul 22, 2013 at 2:34 pm ⇧ On 07/21/2013 01:39 PM, Gilbert Sebenste wrote:nForce2_smbus 0000:00:0a.1: Error probing SMB1Google searches for that show issues on 2.6.3x kernels in many distros(I see it in .31, .32, .33 kernels) including opensuse and ubuntu ...they seem to be ignorable from what I am reading. It seems to be a sataissue (with the nforce2 chipset) and not a graphics issue.Make sure all your file systems are mountable.-------------- next part --------------A non-text attachment was scrubbed...Name: signature.ascType: application/pgp-signatureSize: 198 bytesDesc: OpenPGP digital signatureUrl : http://lists.centos.org/pipermail/centos/attachments/20130722/ac74a39e/attachment.bin reply | permalink Related Discussions [CentOS] What

bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? Can you try with the latest development release of Ubuntu? ISO CD images are available from http://cdimage.ubuntu.com/releases/ . If it remains an issue, could you run the following command from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report. apport-collect -p linux Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Once you've tested the upstream kernel, please remove the 'needs-upstream- testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text. Please let us know your results. Thanks in advance. ** Changed in: linux (Ubuntu) Status: New => Incomplete -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to the bug report. https://bugs.launchpad.net/bugs/605384 Title: [ 13.144390] nForce2_smbus 0000:00:0a.1: Error probing SMB1. To manage notifications about this bug go to: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/605384/+subscriptions -- ubuntu-bugs mailing list ubuntu-bugs@xxxxxxxxxxxxxxxx https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs Thread at a glance: Previous Message by Date: [Bug 739448] Re: kernel oops in [] rs600_gart_set_page+0x3c/0x50 [radeon] ** Tags added: kernel-oops -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https

 

Related content

nforce2_smbus error probing smb2

Nforce smbus Error Probing Smb p Get Kubuntu Get Xubuntu Get Lubuntu Get UbuntuStudio Get Mythbuntu Get Edubuntu Get Ubuntu-GNOME Get UbuntuKylin Ubuntu Code of Conduct Ubuntu Wiki Community Wiki Other Support Launchpad Answers Ubuntu IRC Support AskUbuntu Official Documentation User Documentation Social Media Facebook Twitter Useful Links Distrowatch Bugs Ubuntu PPAs Ubuntu Web Upd Ubuntu OMG Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support General Help SOLVED MCP SMBus Error on Boot Having an Issue With Posting Do you want to help us debug